2.16.1 upgrade breaks SM mail. Win XP sp3

RESOLVED DUPLICATE of bug 849520

Status

RESOLVED DUPLICATE of bug 849520
6 years ago
6 years ago

People

(Reporter: bforbord, Unassigned)

Tracking

SeaMonkey 2.13 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/20121011 Firefox/16.0 SeaMonkey/2.13.1
Build ID: 20121011080919

Steps to reproduce:

(nothing)
Automatic upgrade to 2.16.1. 
Tried complete reinstall, did not help
Had to go back to earlier version (2.13.1)


Actual results:

 Now mail-window is blank


Expected results:

Should have worked
I assume you're using the Norwegian version of SeaMonkey? There was a problem how we created the Norwegian version of SeaMonkey 2.16.1 (another user already notified us of this problem). We'll release SeaMonkey 2.16.2 really soon which should fix this problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 849520
(Reporter)

Comment 2

6 years ago
Aknowledged. I will wait til 2.16.2

Regards
You need to log in before you can comment on or make changes to this bug.