List box items reflowed to the left when screen is slowly scrolled

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
18 years ago
3 years ago

People

(Reporter: doctor__j, Unassigned)

Tracking

Trunk
Future
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.1+) Gecko/20010607
BuildID:    2001060910

Everything looks normal on Build 2001060709.  Things screwed up at Build 2001060910

Reproducible: Always
Steps to Reproduce:
1. Open browser.
2. Load the query form in Bugzilla.
3. Slowly scroll the screen by either dragging the scrollbar thumb downwards or
pressing the down-arrow key.  Page Down key won't do the trick.

Actual Results:  The combobox called "Version" got some phantom content reflowed
from the combobox on its right - the "Component".

Expected Results:  Clean reflow without leaving the slimy stuff.
(Reporter)

Comment 1

18 years ago
Created attachment 37819 [details]
Screenshot

Comment 2

18 years ago
Not seeing this with 2001060910 on my win2k system.

(and those images won't display with any image application that I have). 

-> HTML Form Controls.
(Reporter)

Comment 3

18 years ago
John, did you disable the mime mapping by quicktime to let Moz handle the PNGs?

Comment 4

18 years ago
Yes, mozilla can display the PNG if I manually remove Quicktime plugins. But
it is the only app that can read the PNG with mozilla or Nav4.x. But not being 
able to view them in Quicktime, MS Photo Edit, or IE, says that those are 
"atypical" PNGs somehow.

-> HTML Form Controls, this time for real (but I don't see this in a 6/09 build 
myself)
Assignee: trudelle → rods
Component: XP Toolkit/Widgets → HTML Form Controls
QA Contact: aegis → vladimire
(Reporter)

Comment 5

18 years ago
*** Bug 85094 has been marked as a duplicate of this bug. ***

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Future

Comment 6

14 years ago
I can nott reproduce this bug with Mozilla/5.0 (Windows; U; Windows NT 5.0;
en-US; rv:1.8b) Gecko/20050217
Assignee: rods → nobody
Status: ASSIGNED → NEW
QA Contact: vladimire → layout.form-controls

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.