bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

JPG Image doesn't fully display

RESOLVED DUPLICATE of bug 74313

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 74313
17 years ago
14 years ago

People

(Reporter: James Barwick, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.3 i686; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060713

Intermitant problem...reproduction unknown...

JPG Image (not sure solely related to JPG's) doesn't fully display or is display
incorrectly


Reproducible: Sometimes
Steps to Reproduce:
1. Start Browser
2. Go to a URL that contains a JPG image (such as http://www.xmms.org/skins.html) 

Actual Results:  JPG image of skin shown in the visible viewport area will
(sometimes) be corrupted. 

Expected Results:  Perfect JPG Image!

(looks like raster line byte offset problem) when a page is being rendered for
the first time (since browser opened...may be a cache corruption problem...can't
repro adequately to test). Image is in memory successfully as a simple scroll
off the visible viewport then scroll back shows the image correctly.
(Reporter)

Comment 1

17 years ago
Reconfirmed on my system...Follow these steps:

1.  Start Mozilla.  Simple home page like google.com
2.  Open Preferences...delete memory and disk cache
3.  Close Mozilla
4.  Start Mozilla
5.  Enter into the URL:  http://www.xmms.org/skins.html

Image displayed on this page is rendered incorrectly.  Bug shows every time.
Summary: Intermitant Problem: JPG Image doesn't fully display → JPG Image doesn't fully display

Comment 2

17 years ago
Maybe a dub of <a
href="http://bugzilla.mozilla.org/show_bug.cgi?id=74313">74313</a>?

Comment 3

17 years ago
Yup looking at the source its a dupe.

*** This bug has been marked as a duplicate of 74313 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.