If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Fix typo on /firefox/central

RESOLVED DUPLICATE of bug 751961

Status

www.mozilla.org
Pages & Content
P4
normal
RESOLVED DUPLICATE of bug 751961
5 years ago
4 years ago

People

(Reporter: matej, Assigned: jasondotstar)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
In the "Stay in sync" section, it says "That’s why created Sync to give you..."

It should read "That’s why we created Sync, to give you..."

The "we" and the comma are currently missing. Thanks!
(Assignee)

Comment 1

5 years ago
I'd like to work on this one. This one seems easy enough to get familiar with the workflow.  How does this bug get assigned to me?
Assignee: nobody → jay.clark
Status: NEW → ASSIGNED
Priority: -- → P4
Thanks for helping us out with this one, Jay.

Updated

4 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 751961
You need to log in before you can comment on or make changes to this bug.