Last Comment Bug 850309 - Cannot submit patches by pasting text
: Cannot submit patches by pasting text
Status: RESOLVED FIXED
:
Product: Bugzilla
Classification: Server Software
Component: Attachments & Requests (show other bugs)
: 4.2.5
: All All
: -- normal (vote)
: Bugzilla 4.4
Assigned To: Byron Jones ‹:glob› [PTO until 2016-10-10]
: default-qa
:
Mentors:
: 850608 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-12 11:37 PDT by :Ehsan Akhgari
Modified: 2013-03-13 06:35 PDT (History)
5 users (show)
LpSolit: approval+
LpSolit: approval4.4+
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
patch v1 (1.13 KB, patch)
2013-03-12 22:38 PDT, Byron Jones ‹:glob› [PTO until 2016-10-10]
LpSolit: review+
Details | Diff | Splinter Review

Description :Ehsan Akhgari 2013-03-12 11:37:50 PDT
In Bugzilla 4.2 there's this awesome new facility to submit attachments directly from the clipboard, which is awesome, but the patch checkbox is disabled in that mode, which means that I cannot use it to upload patches.  :(
Comment 1 Byron Jones ‹:glob› [PTO until 2016-10-10] 2013-03-12 22:32:28 PDT
+1
Comment 2 Byron Jones ‹:glob› [PTO until 2016-10-10] 2013-03-12 22:38:43 PDT
Created attachment 724288 [details] [diff] [review]
patch v1
Comment 3 Frédéric Buclin 2013-03-13 05:05:15 PDT
Comment on attachment 724288 [details] [diff] [review]
patch v1

r=LpSolit
Comment 4 Frédéric Buclin 2013-03-13 05:07:26 PDT
*** Bug 850608 has been marked as a duplicate of this bug. ***
Comment 5 Byron Jones ‹:glob› [PTO until 2016-10-10] 2013-03-13 06:35:24 PDT
Committing to: bzr+ssh://bjones%40mozilla.com@bzr.mozilla.org/bugzilla/trunk/
modified js/attachment.js
Committed revision 8590.

Committing to: bzr+ssh://bjones%40mozilla.com@bzr.mozilla.org/bugzilla/4.4/
modified js/attachment.js
Committed revision 8530.

Note You need to log in before you can comment on or make changes to this bug.