Renamed tabs (channel aliases) are not remembered

RESOLVED DUPLICATE of bug 554118

Status

Other Applications
ChatZilla
RESOLVED DUPLICATE of bug 554118
5 years ago
4 years ago

People

(Reporter: Yuri Astrakhan, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.33 (KHTML, like Gecko) Chrome/27.0.1432.0 Safari/537.33

Steps to reproduce:

Connected to freenode, joined several channels and marked them as "open on startup", renamed tabs, restarted firefox. 


Actual results:

Channel aliases were forgotten.


Expected results:

Remembered the aliases.
(Reporter)

Comment 1

5 years ago
Update: My user agent for the above is 

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
As a workaround, add '/rename <your new name here>' to auto-perform for each channel and network tab for which you'd like to rename.

I am confirming this bug.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

4 years ago
This is fixed by bug 554118.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 554118
You need to log in before you can comment on or make changes to this bug.