DevTools Web Console: Inspect Network Request should allow easy copy of information

RESOLVED DUPLICATE of bug 724891

Status

RESOLVED DUPLICATE of bug 724891
6 years ago
4 months ago

People

(Reporter: sys.sgx, Unassigned)

Tracking

22 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:22.0) Gecko/20130312 Firefox/22.0
Build ID: 20130312031046

Steps to reproduce:

Similar to https://bugzilla.mozilla.org/show_bug.cgi?id=724891, but the information should be copiable through the popup window with one click (currently you have to manually select all information).
(Reporter)

Updated

6 years ago
Component: Untriaged → Developer Tools: Console
OS: Windows Vista → All
Hardware: x86 → All

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 724891

Updated

4 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.