IMAP:non-ascii Folder name is displaying as garbage

VERIFIED DUPLICATE of bug 7130

Status

MailNews Core
Internationalization
P3
normal
VERIFIED DUPLICATE of bug 7130
19 years ago
10 years ago

People

(Reporter: marina, Assigned: nhottanscp)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Steps to reproduce:
create a Folder with non-ascii Name in 4.5 on the IMAP server;
import it to 5.0;
//note:Folder name is garbage

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
This is a duplicate of Bug 7130.

*** This bug has been marked as a duplicate of 7130 ***

Updated

19 years ago
QA Contact: momoi → marina
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

19 years ago
verified as a duplicate
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.