Bad behavior of the cursor when editing a new message

VERIFIED DUPLICATE of bug 67847

Status

MailNews Core
Backend
VERIFIED DUPLICATE of bug 67847
17 years ago
10 years ago

People

(Reporter: Andrés G. Aragoneses, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060703

If you compose a new message and you want to edit the signature text, the cursor
suddendly goes to the beggining of the message.
The signature file must have this format, for example:

        Regards,
        Kisses,
                    Myself



Reproducible: Always
Steps to Reproduce:
1.Compose a new message.
2.Have a signature with the format I have explained.
3.Move to the last position of the line with the word "Regards" or "Kisses".
4.Hold Shift key.
5.Press Home key (so as to select all the text of the line).
6.Press Delete key.

Actual Results:  The line is deleted, and the cursor goes to the top of the message.

Expected Results:  The line is deleted, but the cursor should stay on that
position: the beginning of the line.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 67847 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.