Packaged app is incorrectly set to "incomplete" status

RESOLVED FIXED in 2013-04-18


Developer Pages
5 years ago
5 years ago


(Reporter: krupa, Unassigned)







5 years ago
steps to reproduce:
1. Load
2. Notice that the app status is set to "incomplete"

observed behavior:
If the app was truly incomplete, the/status page would not be accessible. Please look into why this app is incorrectly in this state.

Note that the app version 1.0 is in pending approval state.
Summary: App is incorrectly set to "incomplete" status → Packaged app is incorrectly set to "incomplete" status
Priority: -- → P3
Hey we need this app submitted for a build by this Friday (3/15/13)

...or there will be blood!
fyi, I used an admin tool to change the state to pending.  So this particular app is 'fixed', assuming there weren't actually any missing details to cause breakage later.
Verified that the app is pending, thanks!  Disaster averted. ;)

Comment 4

5 years ago
Does anyone know if this app was submitted through the devhub or through the API?
I sent the dev a link to the marketplace submission page, so I doubt he used the API.
Is tu-me a packaged app? I can't view the status link.
Duh, says so in the title :/

Comment 9

5 years ago
I am the dev that uploaded the app to the marketplace using the web. I completed all steps (uploaded the bundle, and provided all app information) but the app ended up in "payment information" pending.

Let me know how can I help to troubleshoot this.
Assignee: robhudson.mozbugs → mattbasta

Comment 10

5 years ago
Are there reliable steps to reproduce this issue? The app in the bad state aside, can this issue actually be reproduced in a deterministic way?
When I first saw this I tried but could not reproduce it.
closing this bug in the absence of any reported re-occurrences or steps to reproduce.
Last Resolved: 5 years ago
Resolution: --- → FIXED
Assignee: mattbasta → nobody
Target Milestone: --- → 2013-04-18
You need to log in before you can comment on or make changes to this bug.