git.m.o 'raw' link throwing ISE's

RESOLVED DUPLICATE of bug 704551

Status

Developer Services
General
RESOLVED DUPLICATE of bug 704551
5 years ago
3 years ago

People

(Reporter: aki, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
Steps to reproduce:

Go to a git.m.o tree, e.g.
https://git.mozilla.org/?p=b2g/B2G.git;a=tree;h=b3b34f44534a7a5dc98319428d24b98b8acbe1ac;hb=b3b34f44534a7a5dc98319428d24b98b8acbe1ac

The 'blob' link will work, giving you the file with additional information, e.g.:
https://git.mozilla.org/?p=b2g/B2G.git;a=blob;f=watch-procrank.sh;h=8d6bd65d5b90fb7a3b390aa475790f7df7ecbf13;hb=b3b34f44534a7a5dc98319428d24b98b8acbe1ac

However, the 'raw' link won't give you the raw file, e.g.:
https://git.mozilla.org/?p=b2g/B2G.git;a=blob_plain;f=watch-procrank.sh;hb=b3b34f44534a7a5dc98319428d24b98b8acbe1ac

This seems to be true across several repos, at least.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 704551
Component: Server Operations: Developer Services → General
Product: mozilla.org → Developer Services
You need to log in before you can comment on or make changes to this bug.