[Buri][Email]Failed to view picture when re-enter the mail

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::E-Mail
P2
normal
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
+++ This bug was initially created as a clone of Bug #418777 +++
 
 DEFECT DESCRIPTION:
 Failed to view picture when re-enter the mail
 
 REPRODUCING PROCEDURES:
 1.Receive a mail with some picture attachments;
 2.Then download them and view them;
 3.Tap "Return" button and enter mail list;
 4.Enter the mail again and view the downloaded pictures,but no response-->ko
 
 EXPECTED BEHAVIOUR:
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 
 REPRODUCING RATE:5/5
 
 For FT PR, Please list reference mobile's behavior:
 
 Mozilla Build ID: V1.0.1
 20130304070202
 
 ++++++++++ end of initial bug #418777 description ++++++++++
 
 
 
 CONTACT INFO (Name,Phone number):
 
 DEFECT DESCRIPTION:
 
 REPRODUCING PROCEDURES:
 
 EXPECTED BEHAVIOUR:
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 
 REPRODUCING RATE:
 
 For FT PR, Please list reference mobile's behavior:
(In reply to sync-1 from comment #0)
>  1.Receive a mail with some picture attachments;
>  2.Then download them and view them;
>  3.Tap "Return" button and enter mail list;
>  4.Enter the mail again and view the downloaded pictures,but no response-->ko

Can you please clarify what is failing?  Is the email not opening or are you unable to open the photos?  If the latter, maybe it's a gallery or web activites issue?
Flags: needinfo?(sync-1)
(Reporter)

Comment 2

5 years ago
The issue is ok on v115,we can close the PR
Flags: needinfo?(sync-1)
(In reply to sync-1 from comment #2)
> The issue is ok on v115,we can close the PR

Okay, closing.  Thanks.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.