[Gaia][Bluetooth File Transfer] Identify video or audio type from file extension *.mp4, *.ogg, *.3gp while the received files without mimetype.

RESOLVED DUPLICATE of bug 851995

Status

RESOLVED DUPLICATE of bug 851995
6 years ago
5 years ago

People

(Reporter: iliu, Assigned: iliu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

This is an edge case while the received file without mimetype information. We need to add metadata parser in Bluetooth file transfer.
Since Bug 851995 - [Buri][BT]Can not open received file transfer from other MS/PC is fixed, we have MimeMapper's support for identifying the filetype from file extension. We're able to fix the issue via duplicated Bug 851995.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 851995
You need to log in before you can comment on or make changes to this bug.