Unable to enter an URL when it contains special pattern

RESOLVED DUPLICATE of bug 836663

Status

()

Firefox for Android
Keyboards and IME
RESOLVED DUPLICATE of bug 836663
5 years ago
2 years ago

People

(Reporter: Andre, Unassigned)

Tracking

19 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:17.0) Gecko/20130220 Firefox/17.0
Build ID: 20130220123022

Steps to reproduce:

Try to enter an URL with the pattern host-name.domain.com


Actual results:

You are only able to enter "host-name." after pressing "d" from domain everything is delete except "host"


Expected results:

I should be able to enter an adress like host-name.domain.tld
Can you please comment on which Android device, which Android keyboard (Android, Swype, Swiftkey, etc ..) and which version of Firefox you are using?
Component: General → Keyboards and IME
Flags: needinfo?(fassbender)
OS: Linux → Android
Hardware: x86_64 → ARM
If you are using a Samsung device with the Samsung keyboard, this problem should be fixed in Bug 836663 (see also Bug 844155). The fix is available in Firefox 20 Beta.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(fassbender)
Resolution: --- → DUPLICATE
Duplicate of bug: 836663
You need to log in before you can comment on or make changes to this bug.