bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

error message in login page

RESOLVED INVALID

Status

Invalid Bugs
General
RESOLVED INVALID
5 years ago
4 years ago

People

(Reporter: shravanikrishnaa, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130307023931

Steps to reproduce:

1.	Login page -> new user
2.	new user page appeared -> I filled all fields
3.	I clicked on save button



Actual results:

error message


Expected results:

new user has been successfully created message should have appear after clicking save button

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651803
(Assignee)

Updated

4 years ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 19 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.