bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

modern theme in 0.9.1 has location bar mis positioned

VERIFIED DUPLICATE of bug 78476

Status

SeaMonkey
Themes
VERIFIED DUPLICATE of bug 78476
17 years ago
10 years ago

People

(Reporter: Karl M. Hegbloom, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Location bar is a few pixels too low.  How do I fix it?

Comment 1

17 years ago
This has only happened to me when I switched from Modern to Classic and back to
Modern again. Closing and restarting Mozilla fixed it. I expect this is a dupe.

Updated

17 years ago
Component: Browser-General → Themes

Comment 2

17 years ago
Theme-switch bug is bug 78476

Comment 3

17 years ago
Karl: When replying to bug-mails: Reply on web, not by mail (they land nowhere
AFAIK) There's a link to the bug-report near top of the mail. Click on that,
then use the form on web for "Additional Comments".

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 78476 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

17 years ago
A restart puts the location bar in the right place again.
(Assignee)

Comment 6

17 years ago
Verified dupe of bug 78476 [modern3] after theme change (only) URL bar and
search button alignment wrong
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.