bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

due to bug 850675, splinter is broken on bmo

RESOLVED FIXED

Status

Developer Services
General
--
major
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: glob, Assigned: ericz)

Tracking

Details

(Reporter)

Description

5 years ago
due to bug 850675, i managed to break splinter on bmo.

can the following file please be edited on production:

  data/params

look for:

  'splinter_base' => 'page.cgi?id=splinter.html/'

and change to:

  'splinter_base' => 'page.cgi?id=splinter.html'

(note the trailing slash needs to be removed).
(Reporter)

Updated

5 years ago
Severity: critical → major
(Reporter)

Updated

5 years ago
Duplicate of this bug: 850705
Users: quick workaround is to manually remove the '/' from the URL and it will work then.
(Assignee)

Updated

5 years ago
Assignee: server-ops-devservices → eziegenhorn
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Updated

5 years ago
Duplicate of this bug: 850768
Component: Server Operations: Developer Services → General
Product: mozilla.org → Developer Services
You need to log in before you can comment on or make changes to this bug.