parse-fatal-error: XML Verarbeitungsfehler

RESOLVED DUPLICATE of bug 829065

Status

Thunderbird
Instant Messaging
RESOLVED DUPLICATE of bug 829065
5 years ago
3 years ago

People

(Reporter: MJJoker, Unassigned)

Tracking

17 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130307023931

Steps to reproduce:

Create a XMPP Account in Thunderbird


Actual results:

I received the error:
Zeitstempel: 13.03.2013 20:29:54
Fehler: parse-fatal-error: XML-Verarbeitungsfehler: Präfix nicht an einen Namespace gebunden
Adresse: about:blank
Zeile Nr. 1, Spalte 1:
<stream:error><host-gone xmlns='urn:ietf:params:xml:ns:xmpp-streams'/></stream:error></stream:stream><?xml version='1.0'?><stream:stream xmlns='jabber:client' xmlns:stream='http://etherx.jabber.org/streams' from='mjjoker' id='9506421abbc2aefa' version='1.0'><stream:features><starttls xmlns='urn:ietf:params:xml:ns:xmpp-tls'/><mechanisms xmlns='urn:ietf:params:xml:ns:xmpp-sasl'><mechanism>CRAM-MD5</mechanism><mechanism>LOGIN</mechanism><mechanism>PLAIN</mechanism><mechanism>DIGEST-MD5</mechanism><mechanism>SCRAM-SHA-1</mechanism></mechanisms><compression xmlns='http://jabber.org/features/compress'><method>zlib</method></compression><ver xmlns='urn:xmpp:features:rosterver'><optional/></ver></stream:features>
Quelldatei: resource:///modules/xmpp-session.jsm
Zeile: 204
Quelltext:
xmpp-session

Updated

5 years ago
Component: Untriaged → Instant Messaging

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 829065
You need to log in before you can comment on or make changes to this bug.