"Print Preview" page number indicator does not advance when scrolling

RESOLVED DUPLICATE of bug 184537

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 184537
5 years ago
5 years ago

People

(Reporter: waddlesplash, Unassigned)

Tracking

19 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
The only thing that changes the page number indicator when scrolling are the next/prev/first/last buttons and typing in the box. Any method of scrolling does nothing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Component: General → Untriaged
Resolution: --- → DUPLICATE
Duplicate of bug: 184537
You need to log in before you can comment on or make changes to this bug.