garbled text on yahoo page

RESOLVED INVALID

Status

()

RESOLVED INVALID
6 years ago
5 years ago

People

(Reporter: jackdallas1, Unassigned)

Tracking

19 Branch
x86_64
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130307023931

Steps to reproduce:

I have yahoo as my home page, and now when i open it the type appears to be garbled or in code.


Actual results:

see above


Expected results:

text should be readable
Please attach a screenshot using the add an attachment link in this report.

>I have yahoo as my home page
http://yahoo.com, https://www.yahoo.com, http://yahoo.de ,..... ?

Does it work with a new profile ?
http://support.mozilla.org/de/kb/Managing%20profiles
Flags: needinfo?(jackdallas1)
(Reporter)

Comment 2

6 years ago
Created attachment 724957 [details]
Screen shot of firefox

Attached is a screen shot of the problems I am having. You can see some of the type shows up correctly and most doesnt.
Flags: needinfo?(jackdallas1)
(Reporter)

Comment 3

6 years ago
I find that this is happening on various pages but not all pages.
(Reporter)

Updated

6 years ago
Hardware: x86 → x86_64
Can you please attach it again ? Your attachment got somehow deleted :-(
(Reporter)

Comment 5

6 years ago
Created attachment 729776 [details]
This is a screen shot of my problem

This is the attachment again, sorry for the delay as I had not seen your latest message
(Reporter)

Comment 6

6 years ago
Why are my attachments getting deleted?
Depends on: 855508
jackdallas1 uploaded his screenshot on bug 855508 as attachment 730722 [details]
(Reporter)

Comment 9

6 years ago
Yes this does the same thing with a new profile, I have tried reinstalling firefox twice and have the same problems.
Please advise.
Could this be caused by a broken (Arial?) Font?

jackdallas1@hotmail.com, can you please un-check the Option "Allow pages to choose their own fonts, ..." in Options/Content/Advanced *and* make sure that no Arial Font is picked above that Option and as default Font?
Flags: needinfo?(jackdallas1)
(Reporter)

Comment 11

5 years ago
After waiting for a couple of months for a response from you I figured out that if I change the fonts it solved the problem for now. So you can close this ticket and THank you for your help!
Flags: needinfo?(jackdallas1)
(In reply to jackdallas1 from comment #11)
> After waiting for a couple of months for a response from you I figured out
> that if I change the fonts it solved the problem for now. So you can close
> this ticket and THank you for your help!

Ok, thanks for that Feedback!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.