Regression: Wacky repeated thumbnails on tab menu dismissal in landscape with dynamic toolbar

RESOLVED DUPLICATE of bug 849573

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 849573
5 years ago
2 years ago

People

(Reporter: aaronmt, Assigned: cwiiis)

Tracking

({regression, reproducible})

Trunk
ARM
Android
regression, reproducible
Points:
---

Firefox Tracking Flags

(firefox22 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 724688 [details]
Nightly (03/13) - Screenshot (Landscape)

See screenshot

STR 

i) Rotate to landscape
ii) Open the tab menu
iii) Dismiss tab menu

--
Nightly (03/13)
LG Nexus 4 (Android 4.2.2)
(Assignee)

Comment 1

5 years ago
This works fine for me... Another Nexus 4-specific issue perhaps? Could you re-test this after bug 850690 lands, and perhaps on another phone too? (I test mainly on a RAZR i)
Flags: needinfo?(aaron.train)
(Assignee)

Comment 2

5 years ago
I'm going to assume that this screenshot was taken during the animation, the cause of which is the same as bug 849573. Marking as a duplicate.
Assignee: nobody → chrislord.net
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(aaron.train)
Resolution: --- → DUPLICATE
Duplicate of bug: 849573
You need to log in before you can comment on or make changes to this bug.