Empty space in listbox contains garbage after scrolling

VERIFIED DUPLICATE of bug 84993

Status

()

Core
Layout: Form Controls
VERIFIED DUPLICATE of bug 84993
17 years ago
17 years ago

People

(Reporter: Oliver Klee, Assigned: rods (gone))

Tracking

({regression})

Trunk
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.1+)
Gecko/20010608
BuildID:    2001060820

Reproducible: Always

Steps to Reproduce:
1. visit URL
2. scroll the page completely down
3. scroll slowly up, using the scrollbar

Actual Results:  There's garbage in the empty space of the listbox. It seems to
come from the upper left of the displayed page area. (see screenshot)

Expected Results:  Plain white space, beautiful to the eye.

This is a regression. I cannot remember having seen this in 20010601xx.
(Reporter)

Comment 1

17 years ago
Created attachment 37859 [details]
Screenshot
(Reporter)

Comment 2

17 years ago
Repainting the window (e.g. by covering and then un-covering it with another
window) removes the garbage.
Keywords: regression

Comment 3

17 years ago
Marking dupe.

*** This bug has been marked as a duplicate of 84993 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verifying duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.