Status

addons.mozilla.org Graveyard
Add-on Builder
RESOLVED INVALID
5 years ago
3 years ago

People

(Reporter: theozoeht, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

5 years ago
What did you do?
================
1. try to loggin on https://builder.addons.mozilla.org/user/signin/
2. use my email theozoeht@gmail.com with persona

What happened?
==============
I het the message :

*You must use the same email address you use to access addons.mozilla.org for both BrowserID and standard login.

What should have happened?
==========================
be logged !

Is there anything else we should know?
======================================
I have the same email on persona and addons.mozilla.org :/
Hey theozoeht. Moving this over to addons.mozilla.org.
Component: General → Add-on Builder
Product: Mozilla Developer Network → addons.mozilla.org
(Reporter)

Comment 2

5 years ago
so, any idea ?

It's realy anoying, I have a plugin to update :/

regards.
Any ideas, Zalun?
Flags: needinfo?(zaloon)
(Reporter)

Comment 4

5 years ago
please ?
(Reporter)

Comment 5

5 years ago
If anyone can check this issue, will be really appreciated :/
So what are the exact steps you're doing to get to that problem? Are you sure you have a Persona account set up with that email address?
(Reporter)

Comment 7

5 years ago
Hi,

I can now login on the builder, I don't know if you did something, but thanks, really, I can go back work now :)

best regards.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
Nope - had to be some glitch
Flags: needinfo?(zaloon)
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.