chat windows not closed if a different user logs in

RESOLVED DUPLICATE of bug 840870

Status

()

Firefox
SocialAPI
RESOLVED DUPLICATE of bug 840870
5 years ago
4 years ago

People

(Reporter: markh, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
A theoretical problem, but if a provider ever allows a different user to log in without transitioning through a "no one is logged in" state, we will fail to close any existing chat windows, which could end up leaking private information.
I think this bug could be handled in a patch for bug 840870, but will leave it as is for now.
Blocks: 840870
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 840870
You need to log in before you can comment on or make changes to this bug.