Clicking on Advanced->System preference dropdown list breaks "OK" button

VERIFIED DUPLICATE of bug 80946

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 80946
17 years ago
14 years ago

People

(Reporter: iamjlin, Assigned: Chris McAfee)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When changing the preferences from the preference window, if you expand the
"Advanced" list and click on "System" option, the "OK" button doesn't work
anymore. "Cancel" will still close the window, though. It appears that when the
OK button is clicked after viewing the Systems options, the data is saved, but
the window remains open.

Comment 1

17 years ago
dup

*** This bug has been marked as a duplicate of 80946 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.