Closed Bug 851023 Opened 7 years ago Closed 6 years ago

(australis-tabs) Border is incorrect without the nav bar in maximized mode

Categories

(Firefox :: Theme, defect)

All
Windows 7
defect
Not set

Tracking

()

RESOLVED WONTFIX

People

(Reporter: ge3k0s, Unassigned)

References

Details

Attachments

(1 file)

The border is incorrect with the nav bar disabled and the bookmarks bar enabled (same problem as the AOM before). Here is a screenshot of the issue.
Bugs don't need to block both the platform-specific and top-level bug as they're in a tree. https://bugzilla.mozilla.org/showdependencytree.cgi?id=732583&hide_resolved=0
No longer blocks: australis-tabs
(In reply to Matthew N. [:MattN] from comment #1)
> Bugs don't need to block both the platform-specific and top-level bug as
> they're in a tree.
> https://bugzilla.mozilla.org/showdependencytree.cgi?id=732583&hide_resolved=0

Sorry I'll be careful next time.
ge3k0s can you still reproduce this?
Assignee: nobody → mnoorenberghe+bmo
Flags: needinfo?(ge3k0s)
Yes, I still see this on last UX branch (04.18.13). It happens with the nav bar disabled when the tab strip is directly attached to the bookmarks bar (see attachment). I don't know if it has to be resolved though since AFAIK hiding the nav bar will not be possible anymore (reference : http://limi.net/checkboxes-that-kill/ ).
Flags: needinfo?(ge3k0s)
Little precision it appears only in maximized mode.
Summary: (australis-tabs) Border is incorrect without the nav bar → (australis-tabs) Border is incorrect without the nav bar in maximized mode
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [Australis:M4]
This is funny. The problem has been resolved in latest build of UX, but because of another one : the tabs are now 1 px too high to the tab strip and incidentally when the nav bar is hidden the borders are correct.
WONTFIX because of bug 752434 and bug 870545.
Assignee: mnoorenberghe+bmo → nobody
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WONTFIX
Whiteboard: [Australis:M4]
You need to log in before you can comment on or make changes to this bug.