Mail sent for new report should not contain the "Classification: Unclassified" line when the installation has disabled the classification feature.

RESOLVED DUPLICATE of bug 525195

Status

()

Bugzilla
Email Notifications
RESOLVED DUPLICATE of bug 525195
5 years ago
5 years ago

People

(Reporter: Jekyll Wu, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.22 (KHTML, like Gecko) Chrome/25.0.1364.172 Safari/537.22

Steps to reproduce:


Hi, I originally reported this problem as one downstream bug[1] at bugs.kde.org, however it seems this is actually an upstream regression, because the similar problem has been reported as bug 449184 here and marked as fixed long time ago.

I choose to create a new report instead of reusing that old report. 


[1] https://bugs.kde.org/show_bug.cgi?id=316293



Actual results:

There is the "Classification: Unclassified" line even when that feature is disabled


Expected results:

No "Classification: Unclassified" line when that feature is disabled.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 525195
You need to log in before you can comment on or make changes to this bug.