Status

task
VERIFIED DUPLICATE of bug 904601
6 years ago
6 years ago

People

(Reporter: kinger, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Reps event pages should have share buttons (Twitter, FB, G+, ...) for easier promotion of events.
Group: mozilla-reps-admins
Our webdev team created a nice, privacy friendly sharing widget in bug 725759 that we can use for this. Chris More has more details.
OS: Mac OS X → All
Hardware: x86 → All
The code asset to use for adding the share buttons is here:
https://github.com/mozilla/SocialShare

I suggest adding this button toward the top of the page. As shown in the attached mockup, I have placed it next to the iCalendar button.

The code asset allows us to choose the default Twitter account to mention (it defaults to @firefox). I suggest using @mozilla, although I am open to other options.

Pierros, does this provide enough information to implement this? Feel free to add your feedback too.
Flags: needinfo?(pierros)
(Reporter)

Comment 3

6 years ago
(In reply to William Reynolds [:williamr] from comment #2)
> The code asset allows us to choose the default Twitter account to mention
> (it defaults to @firefox). I suggest using @mozilla, although I am open to
> other options.

@mozillareps perhaps? It depends on what we are trying to achieve with the mention.
This seems enough for the spec side, thanks WilliamR.
Now we need some static mockups to get the UI done right. Can you do this R?
Flags: needinfo?(pierros)
We have a PR for this on bug 904601 and it will be in production soon.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 904601
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.