bookmark toolbar disappeared

RESOLVED DUPLICATE of bug 818437

Status

RESOLVED DUPLICATE of bug 818437
6 years ago
6 years ago

People

(Reporter: walkerxk, Unassigned)

Tracking

Other Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

100.00 KB, application/octet-stream
Details
(Reporter)

Description

6 years ago
Created attachment 724897 [details]
png.tar

User Agent: Mozilla/5.0 (X11; Linux i686; rv:22.0) Gecko/20130313 Firefox/22.0
Build ID: 20130313031041

Steps to reproduce:

i'm using nightly seamonkey 19.0a1 Build ID: 20130313003003
i folder the bookmark toolbar, and restart seamonkey, then the bookmark toolbar disappeared, followings are details:
i use seamonkey -P to create a new profile, then i start seamonkey with that profile, the bookmark toolbar was as Screenshot-151.png.
i folder the  bookmark toolbar as Screenshot-152.png.
i close seamonkey and use the same profile to start seamonkey and i found bookmark toolbar disappeared, as Screenshot-153.png.
but i can fix it, i right click the mouse to customize the toolbar as Screenshot-154.png, if i click "done" or just close the window, bookmark toolbar is back as Screenshot-155.png


Actual results:

bookmark toolbar disappeared.


Expected results:

bookmark toolbar shouldn't disappeared.

Comment 1

6 years ago
Bug 818437 - Bookmarks toolbar items not updated after minimization
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 818437
You need to log in before you can comment on or make changes to this bug.