Performance of first load on the e.me panels is slow (12 seconds) on mobile data connection [2 g]

RESOLVED DUPLICATE of bug 929996

Status

Firefox OS
Gaia::Everything.me
P2
normal
RESOLVED DUPLICATE of bug 929996
5 years ago
3 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

({perf, uiwanted})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [c= p= s=2013.11.22 u=])

1. flash phone
2. set up phone through FTE to use mobile data connection only
3. go to e.me
4. select a category

Expected: within 3 seconds
Actual: full load w/ background 12 seconds.

See video:http://www.youtube.com/watch?v=rSCxPLAXOS0&feature=youtube_gdata_player

you'll first see a cached e.me page which was preloaded (ie turned on wifi and loaded the panel and then the device was rebooted), and then you will see the non-cached e.me page @ 18 secs into the video

Gecko  http://hg.mozilla.org/releases/mozilla-b2g18/rev/a56593f84577
Gaia   69cfb9f7d00e5ee7886e40645240686091b6b57e
BuildID 20130311095652
Version 18.0
separating out from bug 828942

Updated

4 years ago
Keywords: perf
Whiteboard: [c= p= u= s=]

Updated

4 years ago
Flags: needinfo?(ran)

Comment 2

4 years ago
UX Team, any work being done to create a UI for slow loading e.me panels in upcoming releases?
Flags: needinfo?(firefoxos-ux-bugzilla)
Keywords: uiwanted
Priority: -- → P2

Comment 3

4 years ago
Hi Mike, there is not. This is, correctly, already directed to Ran at E.me, flagged here. Jaime's also working on an email to the necessary folks.
Flags: needinfo?(firefoxos-ux-bugzilla)
I believe we can mark this is a duplicate of Bug 929996
Flags: needinfo?(ran)

Comment 5

4 years ago
Marking as duplicate per comment 4.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 929996

Updated

4 years ago
Whiteboard: [c= p= u= s=] → [c= p= s=2013.11.22 u=]
You need to log in before you can comment on or make changes to this bug.