push updated bugzilla.mozilla.org live (after 5:30pm PDT)

RESOLVED DUPLICATE of bug 852051

Status

RESOLVED DUPLICATE of bug 852051
6 years ago
4 years ago

People

(Reporter: dkl, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
can we please get a bmo production push? This should be done after 5:30pm PDT but before no-push-friday?

checksetup.pl : sure
schema changes: none
revisions     : 8660 - 8661
(Reporter)

Comment 1

6 years ago
adding 8662
oops, in preparing for this i was on automatic and created bug 852051
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 852051
Component: Server Operations: Developer Services → General
Product: mozilla.org → Developer Services
You need to log in before you can comment on or make changes to this bug.