Error in user profile past event population

VERIFIED FIXED

Status

Mozilla Reps
reps.mozilla.org
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: nemo, Unassigned)

Tracking

Details

(Whiteboard: [good first bug] [lang=python])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Past events in user profile page are not populated correctly.
It shows the first 10 events user has participated and not the last 10.
Group: mozilla-reps-admins
OS: Linux → All
Hardware: x86_64 → All
Whiteboard: [mentor=?] [lang=python]
(Reporter)

Updated

5 years ago
Duplicate of this bug: 852109
Whiteboard: [mentor=?] [lang=python] → [good first bug] [lang=python]

Comment 2

5 years ago
Commits pushed to master at https://github.com/mozilla/remo

https://github.com/mozilla/remo/commit/1b60de00af5aa384dff7aea233488632951e6e07
[Fix bug 851259] Fix order of past events in user profile page

https://github.com/mozilla/remo/commit/7805dc4a60e62f4b14bb524ab3ae7bf6e6d5a8fb
Merge pull request #377 from johngian/851259

[Fix bug 851259] Fix order of past events in user profile page

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Created attachment 735211 [details]
Screenshot of events as shown in profile page.
Verified staging displays most recent events first.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.