file viewer broken for packaged apps - file tree missing

VERIFIED FIXED in 2013-03-21

Status

Marketplace
Reviewer Tools
P1
major
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: eviljeff, Assigned: basta)

Tracking

({regression})

2013-03-21
regression
Points:
---

Details

(Reporter)

Description

5 years ago
the file viewer for packaged apps seems to be broken - the file tree is missing. I'm not 100% if this is a post-Mar14-push regression or earlier because of other packaged apps type issues...
Keywords: regression
Priority: -- → P1
Target Milestone: --- → 2013-03-21
(Assignee)

Comment 1

5 years ago
Uncaught TypeError: Object #<Object> has no method 'Storage' 

"Object #<Object>" refers to z
(Assignee)

Comment 2

5 years ago
https://github.com/mozilla/zamboni/commit/d8077386eba1671015c637b958379ad104f5e7f7
https://github.com/mozilla/zamboni/commit/e4a69333d91be66060decef947b5a95bc088e025

Someone changed an asset bundle and everything broke everywhere.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Comment 3

5 years ago
verified fixed at https://marketplace-dev.allizom.org/files/browse/182029/file/config.xml#top
Status: RESOLVED → VERIFIED
Assignee: nobody → mattbasta
You need to log in before you can comment on or make changes to this bug.