CSS Columns destroy positioned images

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
6 years ago
23 days ago

People

(Reporter: oxley238, Unassigned, NeedInfo)

Tracking

19 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 725208 [details]
Zip file containing HTML code & images

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130307023931

Steps to reproduce:

Added -moz-column-width to a relatively positioned div containing absolute positioned border images.

Steps to reproduce: Extract all files to a directory. View HTML file in Firefox 19.0.2 and other browsers for comparison. Removing column CSS should bring the images back up.


Actual results:

Border images no longer loading.
(Reporter)

Updated

6 years ago
Severity: normal → minor
bug 724978 might have helped here
Version: 1.9.0 Branch → 19 Branch
Works for me in Nightly 22.0a1 (2013-03-14) on Linux.

Caitlin, can you confirm it works as expected using a Nightly build?
https://nightly.mozilla.org/
Flags: needinfo?(oxley238)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME

Updated

28 days ago
Product: Core → Core Graveyard

Updated

23 days ago
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.