Gap at the top of the document on Add-ons screen

RESOLVED DUPLICATE of bug 850690

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 850690
5 years ago
2 years ago

People

(Reporter: capella, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Title says it all ... nightly 22.01a 3/15/2013 .. GS3 - 4.1.1

Start browser, tap menu --> tools --> add-ons ... observe the attached

UI responds if you press where an item is "expected to be" versus where it's now incorrectly displayed ... 

Tapping awesomebar then tapping back seems to correct the situation.

Thought maybe this was related to bug 850690, though I haven't enabled reflow on zoom.
(Reporter)

Comment 1

5 years ago
Created attachment 725277 [details]
Screenshot
Thinking this is a dupe of bug 850690. Can you re-test once bug 850690 lands?
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 850690
You need to log in before you can comment on or make changes to this bug.