Select All command doesn't work

VERIFIED DUPLICATE of bug 82770

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 82770
17 years ago
13 years ago

People

(Reporter: Miroslav Kes, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The Edit | Select All menu command doesn't work as well as the shortcut Ctrl+A.
Also I don't know what the Edit | Select | Flagged Messages command is supposed
to do (no help yet) but I guess it should select messages that have the small
flag icon in the list of messages "turned on". If so it doesn't work either. The
menu command remains disabled even if there are some messages "flagged".

Updated

17 years ago
QA Contact: esther → nbaca

Comment 1

17 years ago
The Edit | Select | Flagged Messages not working is a separate bug.
See bug 72823 for more details.

As for your other bug I can't reproduce this on Linux (2001061021) can you
please follow the bug writing guidelines, available from the QA menu and
consider using the Bugzilla Helper for reporting future bugs:
http://www.mozilla.org/quality/help/bugzilla-helper.html

To complete this bug report, we need to know:
1. The build ID (seen in the titlebar)
2. The OS Version (I assume NT 4 from the OS field above)
3. Whether you tried Select all with focus on the list of messages or the text
of the message. 

Comment 2

17 years ago
Confirming.  I'm seeing this using NS Build 2001061204 on Win98 (saw it
yesterday too)
Load folder.
Click thread icon in thread pane to put into threaded mode.
Click a message header to select it.
Ctrl-A or Edit>Select All
Nuttin happens.
Can get command to work eventually, after switching windows, re-selecting, and
other chicken-sacrifice type activity, but for a long time I thought it was
completely broken.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 82770 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.