Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 68136
17 years ago
14 years ago

People

(Reporter: P P, Assigned: Matthew Paul Thomas)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I bet you've seen MS IE 5 and higher in full screen mode - where you see nothing
but web content on the screen. Could this be done in mozilla?
(Reporter)

Comment 1

17 years ago
I bet you've seen MSIE (4 and above) in fullscreen mode (pressing F11 invokes
this). In this mode you can only see web-content on the screen, no sidebars, no
menus, nothing but pages. Could this be done in mozilla?

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 68136 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.