Remove hyphen in the Firefox for Android box

RESOLVED DUPLICATE of bug 850323

Status

RESOLVED DUPLICATE of bug 850323
6 years ago
6 years ago

People

(Reporter: ibai, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
When presenting "Firefox for Android" as a product in /home and /products we are introducing hyphens. This doesn't happen in Chrome for example.

Check it out here:
https://support.mozilla.org/en-US/products

Firefox and Thunderbird suffer from the same issue. Is this something that we can fix? Ideally, we should force linebreak instead of wordbreaking

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 850323
You need to log in before you can comment on or make changes to this bug.