Closed Bug 851910 Opened 12 years ago Closed 12 years ago

With tabs tray opened, element right of url/location/address bar which usually shows tab count or new tab button shows content

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 850724

People

(Reporter: aryx, Unassigned)

Details

Firefox nightly 20130317, Android 4.1.2 (stock), Google Nexus S

If the tabs tray is open, the element usually showing the tabs count or new tab button contains the content which is above the content currently in view.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.