If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Download backgrounded images when saving a page.

RESOLVED DUPLICATE of bug 115107

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 115107
5 years ago
5 years ago

People

(Reporter: Dragoș Valentin, Rădulescu, Unassigned)

Tracking

19 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130307023931

Steps to reproduce:

I always wondered why Firefox isnt able to download the backgrounded images when saving a page. I see that in the Page into, in the media tab, i see that FF is able to detect and list the image type(Icon, Image, Background) and display the link to the image. Why doesnt the browser detect and download the backgrounds. Would it be considered to fix this ?

Comment 1

5 years ago
This might be due to bug 115107.
Do you have an example URL ?
(Reporter)

Comment 3

5 years ago
Theres no need for an example url. 
Find any website that has images added by css, as backgrounds.
Try to save the page, and you will see theres an empty area where the background image should be. 

Take as example any phpbb3 forum that uses a prosilver based style.
>Theres no need for an example url
We always need an example URL or attached testcase and believe me, i'm doing bug triage since 2000

>Take as example any phpbb3 forum that uses a prosilver based style.
I don't know a phpbb3 forum with this style.

You can set a background image with CSS or with html. 
Since you mention CSS i will dupe this bug to bug 115107
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 115107
You need to log in before you can comment on or make changes to this bug.