[Settings] manual selection status doesn't display because mozL10n is not define

RESOLVED FIXED

Status

RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: leo.bugzilla.gaia, Assigned: leo.bugzilla.gaia)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
1. Title :  manual selection status doesn't display because mozL01n is not define
2. Precondition : 
3. Tester's Action : Settings - Cellura & Data - Network operator - automatic selectin off - click any network operator in the area
4. Detailed Symptom (ENG.) : Do not display label string about connection status
5. Expected : 
6. Reproducibility: Y
1)Frequency Rate : 100%
7. Mozilla build ID: 20130304070202
(Assignee)

Updated

6 years ago
Assignee: nobody → leo.bugzilla.gaia
Summary: [Settings] manual selection status doesn't display because mozL01n is not define → [Settings] manual selection status doesn't display because mozL10n is not define
(Assignee)

Comment 1

6 years ago
Created attachment 725998 [details]
link to patch on github

Because of Carrier.js code changing, do not display network connection string
Attachment #725998 - Flags: review?(kaze)
Comment on attachment 725998 [details]
link to patch on github

Good catch! Merged on master:
https://github.com/mozilla-b2g/gaia/commit/08823287300b6c4f630bcd223ffbe99b8142ebd4
Attachment #725998 - Flags: review?(kaze) → review+
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.