push updated bugzilla.mozilla.org live

RESOLVED FIXED

Status

Developer Services
General
RESOLVED FIXED
5 years ago
3 years ago

People

(Reporter: glob, Assigned: ashish)

Tracking

Details

(Reporter)

Description

5 years ago
can we please get a bmo production push.

checksetup.pl : indeed
schema changes: none
revisions     : 8660 - 8670
(Assignee)

Updated

5 years ago
Assignee: server-ops-devservices → ashish
(Reporter)

Updated

5 years ago
Duplicate of this bug: 851235
(Reporter)

Comment 2

5 years ago
+8671
(Reporter)

Comment 3

5 years ago
+8672
(Assignee)

Comment 4

5 years ago
Pushed out to SCL3.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Numerous reports about unable to add attachments are coming in, someone should fix ;-)
Flags: needinfo?(glob)
Flags: needinfo?(ashish)

Updated

5 years ago
Depends on: 852072
(Reporter)

Updated

5 years ago
Flags: needinfo?(glob)
Flags: needinfo?(ashish)
Component: Server Operations: Developer Services → General
Product: mozilla.org → Developer Services
You need to log in before you can comment on or make changes to this bug.