[Homescreen] The page index is disappear in the daily build

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Homescreen
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: atsai, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
The page index in daily build is disappear.

Build ID: 20130315070220

I downloaded the build on pvt for the newest build and the page index is disappear.
After reset-gaia, the page index is back. There could be something wrong in the build environment.
(Reporter)

Comment 1

5 years ago
Created attachment 726063 [details]
original homescreen should look like this
(Reporter)

Comment 2

5 years ago
Created attachment 726064 [details]
20130315070220 build look like this
I cannot reproduce after uplifting this one

https://github.com/mozilla-b2g/gaia/commit/95d5b5125a81f14b985fd8b2d919718fb35e8933
Al - Can you retest with the commit applied in comment 3?
Keywords: qawanted

Comment 5

5 years ago
I dont see this problem on this build (freshly flashed)

Gecko  http://hg.mozilla.org/releases/mozilla-b2g18/rev/af9270e8f205
Gaia   a78ebf426840b5ef08c0cc3e437ad30aba3e2528
BuildID 20130318070202
Version 18.0

Please reopen if you can reproduce.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Keywords: qawanted
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.