[Buri][WIFI]The Name and Password of Wi-Fi hotspot display not beautiful

RESOLVED DUPLICATE of bug 873409

Status

P2
normal
RESOLVED DUPLICATE of bug 873409
6 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
+++ This bug was initially created as a clone of Bug #424359 +++
 
 DEFECT DESCRIPTION:
 The Name and Password of Wi-Fi hotspot display not beautiful
 REPRODUCING PROCEDURES:
 1.Settings->Internet sharing->Wi-Fi hotspot
 2.The default name"ALCATEL ONE TOUCH FIRE",the "A" in default name display on the "e" in "Name"->KO1
 3.click "Hotspot settings",then edit SSID network name and Password with many characters,then click "OK",then find the Name and Password of Wi-Fi hotspot display override the title and the characters do not display completely->KO2
 
 EXPECTED BEHAVIOUR:
 for all KO,the Name and Password of Wi-Fi hotspot should display normally
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 
 REPRODUCING RATE:5/5
 
 For FT PR, Please list reference mobile's behavior:
 
 Firefox os  v1.0.1
 Mozilla build ID: 20130304070202.
 
 
 ++++++++++ end of initial bug #424359 description ++++++++++
 
 
 
 CONTACT INFO (Name,Phone number):
 
 DEFECT DESCRIPTION:
 
 REPRODUCING PROCEDURES:
 
 EXPECTED BEHAVIOUR:
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 
 REPRODUCING RATE:
 
 For FT PR, Please list reference mobile's behavior:

Comment 1

6 years ago
Please attach a screenshot so that we can better understand the issue.
Flags: needinfo?(sync-1)

Comment 2

6 years ago
Duplicate of this bug:825366
Flags: needinfo?(sync-1)
(Reporter)

Comment 3

6 years ago
Created an attachment (id=375521)
 picture
(Reporter)

Comment 4

6 years ago
Created attachment 729992 [details]
picture

Created an attachment (id=375521)
 picture
(Reporter)

Comment 5

6 years ago
Created an attachment (id=375519)
 picture
(Reporter)

Comment 6

6 years ago
Created attachment 729993 [details]
picture

Created an attachment (id=375519)
 picture
This seems to be a duplicate of bug 873409, marking it accordingly.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 873409
You need to log in before you can comment on or make changes to this bug.