If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[B2G][First Time Experience] Privacy Policy link does not take User to correct web page

VERIFIED DUPLICATE of bug 831252

Status

Firefox OS
Gaia::First Time Experience
VERIFIED DUPLICATE of bug 831252
5 years ago
5 years ago

People

(Reporter: mlevin, Unassigned)

Tracking

({smoketest})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Description:
The link "Privacy Policy" seen during First Time Experience does not take User to the correct web page to view the Firefox privacy policies.

See video of issue at http://youtu.be/YyiEHXsyEmk

Steps:
1. Update Unagi manually to build ID 20130318070202
2. Run First Time Experience on Unagi by resetting the Unagi in Settings - Device Information - More Information - Reset Phone.
3. During First Time Experience, Check "I want to help improve Firefox OS..." when arriving at the Firefox OS Privacy Choices page.
4. Tap "next".
5. Fill in a valid e-mail address.
6. Tap the upper "Done" located directly below the e-mail address field.
7. On the next page click the link "privacy policy"

Expected:
User taken to Privacy Policy web page.

Actual:
User taken to Firefox desktop web page that reads as "Whoops! What are you doing here?" page. The privacy policies are not seen.

Notes:
See video of issue at http://youtu.be/YyiEHXsyEmk

Environmental  Variables:
Kernel Date: Dec 5
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/af9270e8f205
Gaia: a78ebf426840b5ef08c0cc3e437ad30aba3e2528

Notes:
Test Suite Name: Smoketest
Q Analysts Test Team Priority Rating: (Pri 3)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 831252

Comment 2

5 years ago
Verified as a duplicate of 837219
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.