If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

drag tabs stopped working

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: Landis Reed, Unassigned)

Tracking

21 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:21.0) Gecko/20130318 Firefox/21.0
Build ID: 20130318042013

Steps to reproduce:

drag tab to new order or new window - and - drag url from location bar to bookmark folder


Actual results:

after a few (5 or 6 tabs) drag and drop actions, moving tabs from one window to another the ability to 'grab' tab or url icon stopped.
I have the window i'm dragging to maximized and the window dragging from windowed so that i can see both, yes. Also running 'Session Manager 0.7.9.6' (don't know that means anything)



Expected results:

I should be able to grab, drag and release (drop)

openSuSE 12.2 / KDE 4.8.5 all updates. FF using about 8-900 K mem
Mozilla/5.0 (X11; Linux i686; rv:21.0) Gecko/20130318 Firefox/21.0

This works fine for me with Aurora (Ubuntu), but this might just be hard to trigger.

You may also want to check in safe mode and with a clean profile to rule out any issues with add-ons or a corrupted profile.
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0

This also works for me. I'm on Windows 7 x64 and I'm testing Firefox 21.0b5 ([testday-20130426])
(In reply to Maria Grazia Alastra [:mga] from comment #2)
> Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0
> 
> This also works for me. I'm on Windows 7 x64 and I'm testing Firefox 21.0b5
> ([testday-20130426])

Sorry, didn't see that it was only on Linux!
(Reporter)

Comment 4

5 years ago
can not help. crashed hdd, new hdd updated to opensuse 12.3 and kde 4.10.2 and have not loaded Aurora, only using Nightly (central) at this time.

Landis.

Comment 5

4 years ago
Closing as per comment 4.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.