[B2G] [Browser][Spanish] The web page pans left and/or right in addition to up and down

RESOLVED DUPLICATE of bug 835776

Status

RESOLVED DUPLICATE of bug 835776
6 years ago
6 years ago

People

(Reporter: jcouassi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: inarirun2)

(Reporter)

Description

6 years ago
Description:
In the Spanish Language when you are able to pan left/right/up and down.

Repro Steps:
1) Updated to Unagi Build ID: 20130318070202
2) Tap on Browser
3) Type m.google.com
4) Scroll to left and right

Expected:
Page does not pan left nor right; only up and down due to viewport restricted to device width

Actual:
The page pans left and/or right in addition to up /down

Repro frequency:
3/3 100%

Environmental  Variables:
Kernel Date: Dec 5
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/af9270e8f205
Gaia: a78ebf426840b5ef08c0cc3e437ad30aba3e2528

Notes:
Test Suite Name: Browser
UCID: https://moztrap.mozilla.org/runtests/run/952/env/305/?pagenumber=1&pagesize=20&sortfield=order&sortdirection=asc&filter-id=2531
Link to the failed test case
(Reporter)

Updated

6 years ago
Whiteboard: adhoc/localization

Comment 1

6 years ago
UA Override may be required, In spanish, m.google.es and m.google.com do not load properly, however when in English m.google.es loads in desktop view, and m.google.com is loaded correctly.

Updated

6 years ago
Whiteboard: adhoc/localization
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 835776

Updated

6 years ago
Whiteboard: inarirun2
You need to log in before you can comment on or make changes to this bug.