[OPEN_][Bluetooth]it can not unpair with a BT device when send a image to this device.(617002075943)

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Bluetooth
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Firefox_Mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Steps to reproduce:
1.go into setting-Bluetooth and pair with a BT device;
2.send an image to this BT device
2.go into settings-Bluetooth and tap device name to unpair;
Expected results:
1.unpair successful and this BT device disappear
Actual results:
1.”unpair” operation is invalid. This BT device also in paired devices list.
(Reporter)

Updated

5 years ago
blocking-b2g: --- → tef?
(Reporter)

Updated

5 years ago
Blocks: 845223
(Reporter)

Comment 1

5 years ago
mozilla build id:20130304070202
blocking-b2g: tef? → ---
The scenario you are describing works for me with the latest Gaia/Gecko. It seems you are using a 15 days old build. Any chance you can re-test with a newer one?

The tips I am using are:

Gecko: d8e8bee
Gaia: 633e14d
(Reporter)

Comment 3

5 years ago
After we receive new build, we will check it again.
When "unpair" operation is invalid, are other bluetooth functions still work at that moment?
(In reply to Daniel Coloma:dcoloma from comment #2)
> The scenario you are describing works for me with the latest Gaia/Gecko. It
> seems you are using a 15 days old build. Any chance you can re-test with a
> newer one?
> 
> The tips I am using are:
> 
> Gecko: d8e8bee
> Gaia: 633e14d

Also works for me with the latest Gecko/b2g18 and Gaia/v1-train. Close as WFM and please feel free to reopen if it still exists.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.