Closed Bug 852507 Opened 9 years ago Closed 9 years ago

Fennec keeps displaying blank pages when attempting to load a webpage

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 852526

People

(Reporter: pwd.mozilla, Unassigned)

References

Details

Attachments

(2 files)

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:22.0) Gecko/20130315 Firefox/22.0
Build ID: 20130315030943

Steps to reproduce:

Fennec is displaying a bunch of blank pages when attempting to load a URL.

NB: In case this is a dupe. Please note that the form search when creating a bug is returning zero results and that a normal search appears to be severely limited. I suspect there's a bugzilla bug at play.
OS: Windows 7 → Android
Hardware: x86 → ARM
Please note, I'm getting this on most pages.

STR:
Open Fennec
Select New Tab
Write URL or select from AwesomeScreen
Page is blank white
Works for me; Nightly (trunk m-c, 03.19), Nexus 4 (Android 4.2.2)

> Write URL or select from AwesomeScreen

Any specifics?

The same information I request from you in every bug you file, please provide it. Device and build?
(In reply to Aaron Train [:aaronmt] from comment #2)
> Works for me; Nightly (trunk m-c, 03.19), Nexus 4 (Android 4.2.2)
> 
> > Write URL or select from AwesomeScreen
> 
> Any specifics?
None really. It's happened to me with SoundCloud, Bugzilla and NewsNow. These are actually the last three sites I attempted to load.


> The same information I request from you in every bug you file, please
> provide it. Device and build?

I actually filed bug 848734 about finding a solution to this problem.

Nightly (trunk m-c, 03-19), HTC One X (Android 4.2.2, CyanogenMod Nightlies)
If this a recent regression for you (can you narrow it before Feb 28 using FTP Nightlies?), it might be bug 844275 maybe?
(In reply to Aaron Train [:aaronmt] from comment #4)
> If this a recent regression for you (can you narrow it before Feb 28 using
> FTP Nightlies?), it might be bug 844275 maybe?

I'm only seeing happen in the last couple days (20130318 and 20130319) so I doubt it. I'll grab the build from the 20130227 and confirm that though.

Could it be an escalation of bug 848368?
If you rotate your device is the page then displayed?
See Also: → 852526
Unfortunately I see nothing in the log that indicates any errors. It doesn't appear to be the same as either bug 848368 or bug 852526.
I'm almost certain this is a result of bug 850690.
Blocks: 850690
I'm pretty certain this is a dupe, we can reopen if that turns out not to be the case.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 852526
(In reply to Aaron Train [:aaronmt] from comment #6)
> If you rotate your device is the page then displayed?

See the attached screenshot.
(In reply to Kartikaya Gupta (email:kats@mozilla.com) from comment #8)
> I'm almost certain this is a result of bug 850690.

I think it's probable that it's fallout from the dynamic action bar.

(In reply to Chris Lord [:cwiiis] from comment #9)
> I'm pretty certain this is a dupe, we can reopen if that turns out not to be
> the case.
> 
> *** This bug has been marked as a duplicate of bug 852526 ***

I've just gone to NewNow again, which definitely isn't a webapp and produced the problem again. So it's not just the first time, it's recurring.
Bug 852526, though is titled about web-apps, has a generic solution attached that fixes occurrences of this issue.
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.