delayed image loading misplaces textfield default text

VERIFIED DUPLICATE of bug 55086

Status

()

--
minor
VERIFIED DUPLICATE of bug 55086
18 years ago
18 years ago

People

(Reporter: anarcat, Assigned: rods)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060703

When I load http://www.google.com/help/features.html, the very last textfield of
the page (Find maps with Google) get badly displayed. Not always the first time,
but hitting "reload" always shows the behavior.

Which is this: the content of the textfield gets displayed above the textfield
box itself. The text behaves as normal (I can select it) and reverts to a
correct display (ie. the text goes back in the box) when I edit it. 

Reproducible: Always
Steps to Reproduce:
1.Load http://www.google.com/help/features.html
2.Go the the end of the page
3.If the text is correctly displayed in the box, hit reload

Actual Results:  The text is displayed above the box.

Expected Results:  The text should be displayed in the box.

The following HTML page will demonstrate the bug. Removing any html tag apart
from the <html> ones will remove the bug.

<html>
<table>
  <tr> 
    <td><img src="google_sm.gif">
    </td>
  </tr> 
  <tr> 
    <td> 
        <font>
              <form>
                <input value="empty">
              </form>
        </font>
    </td>
  </tr>
</table>      
</html>
(Reporter)

Comment 1

18 years ago
Created attachment 37930 [details]
Snapshot of the bogus display
(Reporter)

Comment 2

18 years ago
Created attachment 37931 [details]
Snapshot of the result of the test case
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

*** This bug has been marked as a duplicate of 55086 ***

Comment 4

18 years ago
verifying duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.